Back to overview
Resolved

Degraded availability to data lake and scheduled tasks

Jun 1, 2026 at 6:16pm UTC
Affected services
app.shopped.com

Resolved
Jun 1, 2026 at 6:16pm UTC

Services have been restored.